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Foreword

The information contained in this manual is intended to provide you with an introduction to basic system operation and user 
maintenance. The main focus is on how to collect an XRD powder scan and do an initial interpretation. 
For further and more detailed information “User’s Guides”, “System Reference Manual” and “Quick Start Guides” for most 
packages are available as well as comprehensive information supplied in the on-line help for each package.

The topics covered in this manual are directed toward users of PANalytical’s Empyrean, X’Pert Powder and CubiX3 XRD 
systems. 

The use of these instruments using the Data Collector and X’Pert Industry software is covered. 

At publication of this document the latest versions of the software are: 
•	 Data Collector Version 4.0(a),
•	 X’Pert HighScore Plus and X’Pert HighScore Version 3.0(d),
•	 X’Pert Industry Version 2.2(c), 
•	 Data Viewer Version 1.4

Practical comments regarding more specialized applications are briefly covered in the supplemental chapters.

For the most current and detailed information refer to the “User’s Guide”, “System Reference Manual” or individual software 
“Quick Start Guides”.
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1. Safety Information

1.1 General Safety Information

The Empyrean, X’Pert Powder and CubiX3 X-ray diffraction systems conform to strict regulations regarding radiation and 
electrical safety. Please refer to the “System User Guide” for detailed safety information.

Refer to the supplied PANalytical Safety Manual and safety section of the User’s Guide.

Some notable safety precautions:
•	 X-ray tube and detectors windows are made of beryllium. Do not touch these windows, and do not dispose of X-ray tubes 

or detectors with regular trash. PANalytical will take back our X-ray tubes and detectors for proper disposal. Look in XRD 
tube box for shipping label and instructions.

•	 If the shutter will not open, it is most likely due to part of the safety circuit not being met – doors improperly closed or 
safety lights not illuminated. Never try to override the safety circuits. Call the PANalytical Call Center on 1-800-279-7297 for 
technical support in help diagnosing the problem. 

•	 Do not operate the system if the radiation safe panes on the door (on Empyrean and X’Pert Powder system) become 
damaged, cracked or broken. Turn power off and call the PANalytical Call Center on 1-800-279-7297 and open a service call.

•	 Before running samples verify there are no hazardous materials inside the instrument.

1.2 General Safety Information

1.2.1 Xsafe

The user is protected from unexpected exposure to X-rays by a safety system called Xsafe. This system comprises an electronic 
board which permanently monitors various switches throughout the system (for example checking that the doors are closed) 
to ensure that it is safe for X-rays to be generated.
A yellow LED next to the tube housing’s shutter assembly illuminates when the shutter is open. If the safety circuit is broken 
during operation, a relay on the shutter assembly will automatically close the shutter.

1.2.2 Msafe

There is a further safety system in Empyrean, this is called Msafe. It ensures that users of the system are protected from any 
harm from system movement by ensuring that the goniometer and other modules cannot move while the doors are open.
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1.3 Safe Use of the Instrument

During normal operation of Empyrean with all covers in position, no safety risks are posed to the operator.
If the Msafe reset button needs to be pressed the lower rear panel must be removed in order to press the button. The 
following shows the hazardous areas to be avoided when that cover is removed.

Warning-Heavy Unit Danger-Hazardous voltage

Danger-Hazardous voltage Caution-Disconnect from mains

Figure 1.   Hazardous Areas – Rear

1.4 Diffractometer Enclosure

The upper part of the Empyrean Diffractometer Cabinet, is constructed from steel and is shown with the doors open in 
Figure 2. Those parts of the enclosure in the direct X-ray beam are 13 mm thick. Access to the inner part of the enclosure is via 
two fully interlocking doors at the front of diffractometer cabinet. The windows in the doors are made of lead glass with an 
X-ray absorption equivalent to 1 mm of lead.

Both of the doors actuate tongue operated guard locks in order to prevent accidents. As a safety measure, the tube housing 
shutter cannot be opened if the doors are not securely closed. An additional safety precaution is that the enclosure doors 
cannot be opened if the tube housing shutter is open, when the system is moving, or being initialized.
The construction conforms with the most stringent X-ray safety standards: the dose rate is less than 1 μSv/h at 10 cm distance 
from the outside surface of the enclosure. Two lamps are fitted inside the enclosure. They can be switched on and off with the 
“LIGHT ON” pushbutton on the control and display panel.

Safety Information

Continued
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WARNING:
If either of the windows is broken:
•	 Switch the system off immediately.
•	 Remove the safety key.
•	 Contact panalytical service.

Figure 2.   Empyrean Diffractometer Cabinet - Upper Part

There are two power supply sockets (230 V, max. 4 A) mounted on the inside of the right-hand wall of the diffractometer 
enclosure.
A box with four LEMO connectors (1) and an Msafe indicator lamp (2) can be found on the lower right-hand side of the 
enclosure (shown below). You use these LEMO connectors to electronically connect motorized sample stages to the system. 
Connecting motorized sample stages to the system is described in the procedure for exchanging sample stages given in the 
user guide. The Msafe lamp lights if Msafe is activated. Resetting Msafe after it has been activated is described in the system 
user guide.

1
2

Please refer to the Empyrean Users Guide for more details on X-Safe, MSafe, MPM electronics, and (LEMO box)

Safety Information

Continued
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2. Startup/Shutdown Procedures

2.1 Turning the Instrument On

This is the general procedure to start all XRD instruments. For more detail refer to the instrument specific quick start guides 
supplied with the instrument.

2.1.1 Preparation

1.	 Turn on the system computer (if off). Wait until Windows finishes loading.
2.	 Make sure that the chiller is on, water is flowing and the chiller is operating at the correct settings. (Make a note of the 

current pressure and temperature on the chiller gauges so you know what numbers to look for.) 
Pressure = ______PSI Temperature = _______ degrees F.

2.1.2 Turn the Instrument On

1.	 Use the ‘Power On’ button to start the XRD. The instrument will go through an initialization procedure which takes about 
minute. 

2.	 If there is no reading on the kV/Ma windows check that the key is set to the on position.

2.1.3 Turn the Instrument Off

1.	 Turn the HV key on the front of the instrument to off.
2.	 Push the “Off” or “Standby” button”.
3.	 Switch off the main power switch on the electrical box on the wall near the instrument.
4.	 Turn off the chiller approximately 1 to 2 minutes after the system has been powered off. 

2.2 Data Collector:

2.2.1 Startup

•	 At the computer select the Data Collector from the programs menu or double click on the Data Collector icon on the 
desktop. 

•	 When the Data collector Program opens go to the menu item “Instrument/ Connect”
•	 Select an appropriate configuration
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2.	 If there is no reading on the kV/Ma windows check that the key is set to the on position.

2.1.3 Turn the Instrument Off

1.	 Turn the HV key on the front of the instrument to off.
2.	 Push the “Off” or “Standby” button”.
3.	 Switch off the main power switch on the electrical box on the wall near the instrument.
4.	 Turn off the chiller approximately 1 to 2 minutes after the system has been powered off. 

2.2 Data Collector:

2.2.1 Startup

•	 At the computer select the Data Collector from the programs menu or double click on the Data Collector icon on the 
desktop. 

•	 When the Data collector Program opens go to the menu item “Instrument/ Connect”
•	 Select an appropriate configuration

Fine Calibration box will appear only if fine calibration offsets (FCO) are not zero. Press ‘Yes’ button to continue using FCO or 
‘No’ button to clear the FCO to zeros.

2.2.2 Shutdown

1.	 From the Instrument Settings Control Panel window in Data Collector, double-click on the menu item labeled ‘X-ray’ in 
the left side control window of Data Collector. 

2.	 Uncheck the ‘Generator on’ box and press ‘OK’ to turn the generator off. 
3.	 Push the Off or Standby button on the instrument control panel. 
4.	 The Key may also be turned off. This is usually only done if there are radiation safety concerns.

2.2.3 Compressed air supply information

Source: House/building air or air compressor, if not available.

Purpose: X-ray Shutter operation, enclosure door latch, automatic beam attenuator, sample transport, etc.

	 Specifications	 Remark
Input pressure of instrument:	 0.4 MPa to 0.5 MPa	 4 to 5 atm 
		  ( ______ , at installation)
Air consumption:	 1.5 standard liter/sample	 Top open and close the shutter and door locks.
	 At 0.4 MPa	
Lubrication:	 No lubrication of mechanism at all	 DRY air only!
Connecting hose:	 5 m supplied with system	 Inner diameter 8 mm. 
		  Outer diameter 14 mm.
Typical air compressor: 9425 901 91004,  Jun-Air air compressor, Model 6X, 110 V 60 Hz
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2.2.4 Optional system add-on devices

Anton Paar DHS (domed hot stage) Compressed air Specifications
Pressure:	 0.2 to 0.4 MPa (2 to 4 bar)	 ( ______ , at installation)
Flowrate:	 120 l/min at 0.2 MPa (2 bar)	 ( ______ , at installation)

Anton Paar CHC (Humidity system) Compressed air Specifications
Pressure:	 0.6 to 0.8 MPa (6 to 8 bar)	 ( ______ , at installation)
Flowrate:	 120 l/min at 0.7 MPa (7 bar)	 ( ______ , at installation)

Dry air source for CHC
Purpose:	 Dry and wet air are mixed to yield desired Relative Humidity (RH%)
Source:	 House/building dry air or compressed air or nitrogen cylinder
Pressure:	 0.2 to 0.6 MPa (2 to 6 bars or 30 to 90 PSI)
Quality:	 Class 2 – 5, Nitrogen gas

Install air preparation kit (i.e., 9425 011 91000 (US) or 9430 500 20521 ( SC Almelo) to remove water and dust.

Important Maintenance: Drain water periodically, oil change, replace filter(s) on air prep kit.

2.2.5 X’Pert Industry: 

Startup 
On the Windows start menu or desktop icon open the Industry program.  
The program will open and should communicate with the instrument

Manual hardware control can be obtained through the instrument button.

Followed by the ‘Diffractometer Utilities’ button in the upper left corner of the Status window. 

Startup/Shutdown Procedures

Continued
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Select ‘Generator’ and input the desired power setting. Perform any necessary tube breeding procedures.

2.2.6 Shutdown 

1.	 Use manual control to set the tube power down to 15KV and 5mA.
2.	 Push the Off or Standby button on the instrument control panel. 
3.	 The Key may also be turned off. This is usually only done if there are radiation safety concerns.
4.	 Turn off the HV key, main circuit breaker, and chiller is necessary

2.2.7 Emergency Shutdown Procedure: All Instruments

If there is a need to immediately shut off the instrument and there is no time to power down the system using the software, 
press the “Off” or ‘Standby’ button on the front instrument console to immediately turn off the generator. 

Note: This method is only recommended for emergency situations, as it can be stressful for the tube to be turned off abruptly. 

2.2.8 EMERGENCY STOP Button/Switch (For Empyrean and some X’Pert Powder (option) systems) 

There is an EMERGENCY STOP button/switch on the front of the lower part of the cabinet. Should an emergency situation 
occur, press this button to immediately switch off the mains to the system. This switches the system off but leaves control and 
display panel and the safety circuits live. Before you can switch the system on again as described previously you must first 
release the EMERGENCY STOP button/switch by turning it clockwise until it springs out again.

Startup/Shutdown Procedures

Continued
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3. Basic Sample Preparation

Diffraction measurements on powdered polycrystalline materials are the most common application. Common sample 
preparation techniques are presented here as an introduction. More comprehensive and detailed information is provided in 
the System’s User’s Guide.

3.1 The ‘Back loading’ Technique

Sample preparation procedures are critical in being able to obtain accurate and reproducible XRD results. Care should be 
exercised in order to avoid introducing errors resulting from factors such as: 
•	 sample height displacement
•	 non-uniformity of the sample surface 
•	 non-representative sampling
•	 contamination
•	 material loss
•	 alteration of composition due to over grinding, hydration, dehydration, or oxidation

3.2 Round Holders

Figure 3.   Two-piece round sample holder
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Figure 4.   9430 018 11271 Sample Holder and 9430 017 70101 Sample Preparation Kit.

Use the following guidelines to prepare a back-mounted sample:

Figure 5.   Invert the holder ring and clamp it onto the sample preparation table. Spread the powder into the cavity using a spatula but do not pack or 
compress.
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Figure 6.   Press powder with the Aluminum block. Remove excess powder with a knife blade or other straight edge.

Figure 7.   Clean mating surfaces with small brush or edge of your thumb. Affix back plate.

Basic Sample Preparation

Continued
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Figure 8.   Invert the prep table with holder attached while holding sample 
ring stationary, depress the release clamp by pushing on the button on 
the side and remove the sample holder. Check to ensure that the sample is 
level with the edge of the face of the sample holder.

3.2.1 Air sensitive sample holders

Figure 9.   9430 018 15401 Sample Holder Insert for Air Sensitive Samples, Zero Background Holder and Kapton Foil

Basic Sample Preparation

Continued
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Figure 10.   Shown here is a small amount of sample material onto the zero 
background sample holder evenly across the center.

Figure 11.   A single sheet of X-ray transparent foil is placed over the zero 
background plate and the plastic clamping ring seals the foil onto the 
Sample Holder.

Figure 12.   Cut away the excess foil outside the Sample Holder Figure 13.   Insert the Sample Holder into the PW1813/40 Sample Holder 
Ring

Figure 14.   Sample Prepared in the 9430 018 15401 Air Sensitive Sample 
Holder and 9430 018 13401 Sample Holder Ring

Basic Sample Preparation

Continued
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Sample Preparation with Disposable Transmission Sample Holder Inserts

Figure 15.   9430 018 18401 Sample Holder Ring, Disposable Sample Holder 
Insert and Two Kapton Foils

Figure 16.   Place the second Kapton foil over the remaining ring with the 
flat surface and clamp it with the ring that has the three raised bits

Figure 17.   Clamping the Second Kapton Foil Figure 18.   Cut the excess foil extending beyond the circumference of the 
ring.

Basic Sample Preparation

Continued
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Figure 19.   Spread the Sample Material evenly across the center of the foil 
surface.

Figure 20.   Clamp the Top Part onto the Bottom Part of the Insert

Figure 21.   Place the insert into its position in the 9430 018 18401 Sample Holder Ring (a circular spring is not needed to clamp the insert into place).

Basic Sample Preparation

Continued
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3.2.2 Other Common Holders

Figure 22.   9430 018 17321 Si ‘zero-background’ plate. Scrape off excess 
material with a razor blade, leaving an even uniform surface of material 
level with the plate surface.

Figure 23.   9430 018 13XX1 Sample holder for Membrane filters, Metal 
plates, Pressed pellets.

Figure 24.   9430 018 12001 Steel Press Ring for pressed pellets in 
automated systems

Basic Sample Preparation

Continued
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4. Data Collection: Scan for Powdered Materials

4.1 General Considerations

4.1.1 XRD Scan Data Collection Strategy

It is a general practice to collect scans according to the following guidelines:
•	 Establish the relevant scan range including all major peaks. For example 5 to 100 degrees. The lowest angle in particular 

dictates the divergent beam slit settings and is described in more detail in the system user guide. 
•	 For most inorganic materials 10 to 65 is suggested
•	 If clays are likely to be present 4 to 65 is suggested. Some specialized clay applications may require lower starting angles.
•	 For metals 30 to 120 (or the maximum angle) is suggested. If there are oxides or mineral type phases then 10 to the 

maximum angle is suggested.
•	 For organic materials 2 to 40 is suggested. For pharmaceuticals including inorganic component components 2 to 65 is suggested
•	 For organic materials transmission mode may be preferred due to preferred orientation or small sample amounts
•	 5-10 data points above the full width of the half height of the maximum low angle peak is needed to accurately define a peak.
•	 This can be determined using the peak details tool in the DataViewer software.
•	 In order to obtain 1% relative counting statistical errors (for quantitative XRD analysis), collect approximately 10,000 total 

counts for the maximum low angle peak. 

Many of optical configurations are possible for standard phase analysis/identification. The two main measurement types are 
focusing or Bragg Brentano optics and parallel beam measurements.

4.1.2 Focusing Measurements

Most common optics for a focusing measurement.

Application Primary Beam Optics Diffracted Beam Optics Detector and
Monochromator

Qualitative/quantitative analysis 
of bulk powders, flat solid 
samples, or small quantities on 
low background holder

Fixed or Programmable 
Divergence Slits

Fixed or Programmable 
Receiving and anti-scatter slits

PIXcel Detector
X’Celerator
Prop. Counter with
Cu curved Monochromator

Typical configurations:

With PIXcel or X’Celerator Detector

Figure 25.   Bragg-Brentano with X’Celerator or PIXel
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•	 5-10 data points above the full width of the half height of the maximum low angle peak is needed to accurately define a peak.
•	 This can be determined using the peak details tool in the DataViewer software.
•	 In order to obtain 1% relative counting statistical errors (for quantitative XRD analysis), collect approximately 10,000 total 

counts for the maximum low angle peak. 

Many of optical configurations are possible for standard phase analysis/identification. The two main measurement types are 
focusing or Bragg Brentano optics and parallel beam measurements.

4.1.2 Focusing Measurements

Most common optics for a focusing measurement.

Application Primary Beam Optics Diffracted Beam Optics Detector and
Monochromator

Qualitative/quantitative analysis 
of bulk powders, flat solid 
samples, or small quantities on 
low background holder

Fixed or Programmable 
Divergence Slits

Fixed or Programmable 
Receiving and anti-scatter slits

PIXcel Detector
X’Celerator
Prop. Counter with
Cu curved Monochromator

Typical configurations:

With PIXcel or X’Celerator Detector

Figure 25.   Bragg-Brentano with X’Celerator or PIXel

With Point Detector (Proportional)

Collection of a suitable measurement requires an appropriate selection of the following components:

Incident beam:
X-ray tube focus: 	 Line
Soller slit	 Most common is 0.04 radians
Divergence slit	 Depends on sample size, ¼ degrees is commonly used. Programmable slits may also be run in 

fixed area mode. PDS is used, fixed divergence slit settings of 1/32º, 1/16º, 1/8º, 1/4º, 1/2º, 1º, 2º, or 4º are 
possible.

Incident 	 double the selection of the Divergent Slit. 1/2 degrees is
Anti-scatter slit	 commonly used 
Beam Mask	 Match to sample size, typically 15 mm
Beta-filter	 Used with all detectors except when a monochromator is in place, typically not used on the incident 

side
Monochromator	 Optional Germanium crystal for pure Alpha-1 geometry 
Beam Knife	 Optional accessory used for low angle measurements

Diffracted beam:
Receiving slit	 With Point Detector, a common setting is 0.3 mm
Soller slit	 Match with incident selection, typically 0.04 radians
Anti-scatter slit	 Match to the selection of the Divergent Slit. For Linear Detectors refer to table below. 
Beta-filter	 Used with all detectors to remove beta radiation except when a monochromator is in place. Nickel 

(Ni) for a copper tube, iron (Fe) for a cobalt tube.
Monochromator	 Used either to remove beta radiation or sample florescence. Used with point detector or linear 

detectors.
Detector	 PIXcel, X’Celerator or Proportional Detector (Select one). 

The following diagram is helpful in selecting the optimum divergence slit for measurements at the lowest scan angles. 

These measurements conditions are independent of the software used to make the measurements.
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Divergence Slit Selection Parameters

For a system with a fixed goniometer radius of 240 mm.  
For other configurations, see http://www.geol.uni-erlangen.de/html/xray/vcc.html .
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Table 1.   Relationship between Empyrean System, Anti-scatter Slit Holder, Divergence Slit Size and Anti-scatter Slit Size for Symmetrical Scan Conditions

System Empyrean Empyrean with non-ambient Chamber
Anti-scatter Slit Holder 9430 034 94301 9430 034 94301 with 9430 034 94321
Divergence Slit Size (°) Anti-scatter Slit Size (mm) Anti-scatter Slit Size (mm)
4 13 No slit inserted
2 8.7 8.7
1 6.6 6.6
1/2 5.5 5.0
1/4 5.0 5.0
1/8 5.0 3.4
For alignment purposes 0.2 0.2

Note: The 3.4 mm slit is part of 9430 034 94321 Fixed Anti-scatter Slit. It is used in combination with 1/8 ° divergence slit and 
Anton Paar non-ambient chambers to measure at 2theta angles below 10°. More information is given in section ???????

4.1.3 Parallel Beam Measurements

Some possible optics for a parallel beam measurement.

Application Primary Beam Optics Diffracted Beam Optics Detector and Monochromator

Thin film samples, bulk weak 
diffractors

Mirror Parallel Plate 
Collimator

Prop. Detector, PIXcel or X’Celerator with 
0D interface 

Samples with rough or 
irregular surfaces, weaker 
diffracting thin films

Mirror Parallel Plate 
Collimator

Prop. Detector, PIXcel or X’Celerator with 
0D interface detector

Thin films or irregular 
samples containing Fe

Mirror Parallel Plate 
Collimator

Prop. Detector, PIXcel or X’Celerator with 
0D interface detector Flat graphite

Measurement Comments
Install the appropriate incident beam optic. For the mirror, insert the ½° slit. Use an appropriate beam mask based on the 
sample size with the Fixed or Programmable Divergent Slit or mirror. Insert the 0.04 radians Soller slits on the incident and 
diffracted beam optics.
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4.2 Data Collector

4.2.1 Data Collector Basics

This section describes how to use Data Collector to set up a measurement. 
We presume that you have defined a user “Name” as described in Chapter 2 of the Data Collector Quick Start Guide [4]. 

4.2.2 Preparation 

Switch the system on by pressing the “On” button on the control panel and then wait until the control panel shows: “30 kV” 
and “10 mA” indicating that the system is ready for use. If the power run up does not happen, refer to section at the 
beginning of this document. 

4.2.3 Starting the software

Double-click on the Data Collector icon

Enter the user name and password: “My Name” and “password”, and press . Default user name account and 
password are “User-1” and “Galaxy”, respectively.

At this stage in the procedure go on-line (connect to the diffractometer)

•	 Select Instrument - Connect. 

Select the appropriate configuration (in this example: “My Spinner”). 

If applicable - select the diffracted beam path with the Bragg-Brentano type optics and press .

Data Collection: Scan for Powdered Materials
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A message window showing the ‘assumed’ status of the system is displayed: 

In order to make sure that you obtain a good measurement, you must carefully check these assumptions. If these assumptions 
are correct, press  and proceed with the next step. If they are not correct you must  and then go to the tab(s) 
on the instrument control window containing the incorrect assumption and make the corrections. 

Carefully look through the “Instrument Settings”, “Incident Beam Optics” and “Diffracted Beam Optics” tabs to make sure 
that you have the correct parts mounted. 

Data Collection: Scan for Powdered Materials
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In the “Instrument Settings” tab double-click on the “Generator” path of the tree and enter “45 kV” and “40 mA”: 

Press  and the system will power up to 45 kV and 40 mA. 

4.2.4 Defining a Measurement Program 

In this example we will first define a measurement program and then go on-line. 

•	 Select File – New Program… 

•	 Choose the type of program you want to define (in this example: “Absolute scan”) 

•	 and press 

Data Collection: Scan for Powdered Materials
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Defining the Measuring Program Parameters 

You have just opened the “Prepare Absolute Scan” window: 

•	 Select the appropriate configuration from the drop-down list. In this example we chose “My Spinner”. This will cause the 
following message to be displayed: 

•	 Press 
•	 In the “Configuration” frame, if applicable, select: 

Diffracted Beam Path (these radio buttons only appear if your system has a double detector arm), choose the beam path with 
Bragg-Brentano focusing optics 
•	 In the “Scan Axis” frame, select: Gonio (default) 
•	 In the “Scan Properties” tab, select: 

Continuous (default) Start angle (º) 20 
End angle (º) 90 
Step size (º) 0.020 (default) 

NOTE: If you have a PIXcel or an X’Celerator detector in your system the step size is determined by the system according to the 
parameters of this detector (defined when you press the  button). 
Time per step (s) 1 The Scan speed and Total time are automatically calculated when you leave this field. 
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The next step is to define the hardware settings for the measurement that we have just defined. 

Defining the Instrument Settings for the Measurement 

Press  to open a window in which we can specify the actual hardware settings that we are going to use. 

To ensure repeatability and continuity please specify the components explicitly, (e.g. the description of the components as 
“Actual” should be replaced by the physical instrument settings).

Now select the stage and optics settings for this program, in this example we used the “Reflection-transmission spinner”. Click 
on the Sample stage icon, select “Spinning” and if appropriate: the “Revolution time (s):” of “1”. 

Data Collection: Scan for Powdered Materials
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In the “Incident beam path” branch of the tree we choose which of the items that we pre-selected that we want to use in this 
program, starting with the PreFIX module, in this example:

Progr. Div. Slit & Anti-scatter Slit: 
Divergence slit: 		  Prog. Div. Slit (see Note following) 
Usage: 		  Automatic 
Irradiated length (mm): 	 10 
Offset (mm): 		  0 

Note: If you do not have a programmable divergence slit available to you, either select a fixed slit of 1°. 

Mask: 		  Inc. Mask Fixed 10 mm 
Soller Slit: 		  Soller 0.04 rad. 

In the “Diffracted beam path” branch of the tree we choose which of the items that we pre-selected that we want to use in 
this program, starting with the PreFIX module (in this example: PRS/PASS): 

Anti-scatter slit: 		  Prog. AS Slit
Usage: 		  Automatic 
Irradiated length (mm):	 10 
Offset (mm): 		  0

Note: If you do not have a programmable anti-scatter slit available to you, select a fixed AS slit of 1°. 

Receiving slit: 		  Prog. Rec. Slit (with a height of 0.1mm). 

Note: If you do not have a programmable receiving slit available to you, select a fixed receiving slit of 0.1/16degree. 

Press  to apply the settings to your program. Complete the creation of the measurement program by saving it: File – 
Save (in this example: “My Program”).  
Check the “save” screen in the current version of the software (DC 4)
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Press  and close the Prepare Absolute Scan window by pressing .

4.2.5 Performing the Measurement 

•	 Depending on your situation, mount the sample (Silicon sample in this case) as follows: 

If you do not have a sample 
spinner in your system: 

Mount the sample on the sample stage, close the enclosure doors and press “OK”.

If you do not have a sample 
changer in your system: 

Select the “Sample Stage” tab. Use the handle to lower the sample spinner platform, 
mount the sample, release the handle to bring the sample to the spinning position. Close 
the enclosure doors and press “OK”.

If you have a sample changer, but 
it is positioned in the corner:

Select the “Sample Stage” tab. Uncheck “Lift Up”, close the doors and press . Open the 
doors, mount the sample, close the enclosure doors, check “Lift Up” and press “OK”. 

If you have a sample changer, and 
it is ready to use: 

Select the “Sample Changer” tab. Open the doors, put the sample into an empty 
magazine or monitor position. Close the doors, indicate to load the sample from the 
position you just loaded the sample into and press “OK”.

Start the measurement program by selecting Measure – Program… 

Highlight your program (in this example: “My Program”) and press .
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In the “File” frame enter: 
Name: 	 My Program_1.xrdml (default)
Folder: 	 C:\X’Pert Data\My Name (default)
Comment: 	 (in this example: “Example for Quick Start Guide”). 

In the “Sample” frame, give the sample a name: 
ID: 	 Standard Si Sample 
Name: 	 Silicon Pellet 
Prepared by:	 select “My Full Name” from the drop-down list (). 

Check that the enclosure doors are closed and press .

If any physical actions must be performed before the system can run the program, a list of these actions will be displayed. 

•	 If there are any actions to be done, perform them and then press .
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The scan starts and will take some time, depending on the program parameters (in this example: 1 hour). The scan is displayed 
as the measurement progresses: 

Notice that the scale changes as the measurement proceeds. 

This scan is automatically saved with the file name “My Program_1.xrdml”. 

You have now collected the data.  
You can now use Data Viewer to view your results. A guide to using Data Viewer is given in the Explorer Add-ons Quick Start 
Guide.  
Close Data Collector by selecting File - Exit and pressing .
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4.3 X’Pert Industry

4.3.1 X’Pert Industry

Collecting Basic Scans

Create a scan program. Go to ‘Setup > Scan Program’ and create a scan program such as the general program. 

Figure 26.   Input parameters for an X’Pert Industry scan

The diffractometer settings are found under “View Default Settings” and are assumed to have been set up correctly. By 
going into this option it is possible to check that the settings are appropriate for your applications. For example, if using 
programmable slits (PDS and PASS) with fixed parameters, make sure to change any values that may be input in the automatic 
PDS and PASS fields. Otherwise, the default automatic irradiated length setting (20mm) will override the fixed slit setting.
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Select ‘Save as’ from the scan program window command line, name the scan program, and close the window.
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Select ‘Measure > Scan’ menu from the command line (not the ‘Measure’ button), Select the desired scan program name in 
the ‘Scan program’ pull-down menu. Additionally, enter a ‘File type’ ( *.rd or *.xrdml), specify a ‘Sample position’, and provide 
a ‘File name’ for the scan. If a sample changer is in use samples can be loaded from the magazine(s) or the priority position 
(PP) underneath each magazine. Click on ‘Start’ to begin the scan.

After the scan is complete, you can view and print graph from within Industry by clicking on ‘Graphs > Scan’ on the toolbar 
button.

Browse and select a scan file, then press open display the scan.
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To view the scan in HighScore for more detailed analysis open the program and from the command line, select ‘File menu > 
Open’. Load the file from the directory where it is saved. Make sure the file type specified on the browser page is “all files’. 
Note that the default scan file location is “C:\PANalytical\X’Pert Industry\scans” but may de different on your computer. 
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4.3.2 Analysis Program

Most analysis in X’Pert Industry is made through an “Analysis Program”
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Following is an example program which collects a scan over a Silicon Sample and returns the peak position and calculates the 
area of the silicon peak over a 0.8 degree range.

This screen selects the components to print out.
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Analysis programs are run through the “Measure Sample” menu which opens a “Batch” where the measurements program, 
position on the sample changer and identity can be centered.
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5. Data Analysis

5.1 Using DataViewer

5.1.1 Data Analysis and File Utilities

Data Viewer

Explorer Add-ons provides two additions to your Windows Explorer pop-up menu (View and Convert), info tips, thumbnail 
views of the contents of XRDML files, optionally, additional columns in the Windows Explorer view (described and shown in 
Chapter 2), and a data viewing facility with file conversion possibilities (Data Viewer).

Data Viewer provides facilities to enable you to view and work with measurement data. These extra functions are:
•	 Displaying a scan as graph(s)
•	 Displaying a measurement as an HTML report
•	 Displaying measurement data as ASCII text (valid for XRDML and
•	 other ASCII file types)
•	 Tool-like facilities
•	 Adding spectral lines to a graph.
•	 Adding peak parameters to a graph.

Data Viewer provides graphical functionality, reporting and conversion, integrated into the Windows Explorer environment. 
Search-match operations are supported through HighScore and highScore Plus. 

For more information consult the “Explorer Add On Quick Start Guide”. (Explorer Add-ons QSG.pdf)

Data Viewer can be started from a desktop icon or it can be executed automatically from Windows Explorer by double-
clicking on most any datafile (e.g., *.xrdml, *.rd, or *.sd). Windows Explorer can be configured to display thumbnail views of 
all *.xrdml files in a given directory as shown below by selecting ‘Thumbnails’ from the View window. 

Once Data Collector is started, files can be opened, viewed, overlain, and analyzed using a variety of tools that include, 
in part, size-strain and alpha-beta calculators, and tools for graph annotation, peak parameter determination, and report 
writing.  
Most functions are selected through the menus or by using a mouse right click. Double click to unzoom.
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A file converter utility is also included in the Window Explorer add-on that is accessible by right-clicking on any *.xrdml file. 
Files can be converted to any of of several formats, including PANalytical’s older, binary (.rd) format and common ascii file 
types.

5.2 Using HighScore

5.2.1 Phase Identification with HighScore or HighScore Plus

HighScore is analysis software for powder diffraction measurements and phase identification. HighScore Plus adds Rietveld 
refinements and crystallographic analysis. It contains a lot of data visualization, data treatment and editing possibilities and 
reads almost all diffraction file formats. Parameter sets, user batches and a command line interface allow a high degree of 
customization and the automation of typical tasks. The user interface can be completely configured at will.

This discussion will cover a basic phase identification using an example file supplied with the software. More detailed 
information can be found in the quick start guide (XRD Quick Start Guides_ HighScore (Plus).pdf) and in the online help.
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5.2.2 Routine Operation Using a Scan of a Mineral Mixture 

Open HighScore and load the file ‘minmix.rd’:  
File > Open > C:\Program Files\PANalytical\X’Pert HighScore\Tutorial\ Minmix.rd’
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HighScore is extremely customizable and can have very different appearances. If it looks very different the default appearance 
can be set through the “View/Desktop/Phase-ID” menu. This can be useful if the Lists Pane is not visible. 

To complete a phase identification
•	 Press the ‘IdeMin’ button in the lower left-hand corner of the screen to execute a batch search-match analysis of the data. 
•	 Once executed, matched phases are identified and highlighted in the diffraction pattern, color-coded to a legend that 

identifies these accepted phases in the upper right-hand corner of the display. A larger candidate list is also displayed in the 
lower right-hand corner of the screen. 

•	 The value of a ‘Score’ measures the strength of a phase match, the higher the score the better the match.
•	  If you see the message “Batch step not executed” disregard it as this sample has been collected in fixed divergence slit 

mode rather than automatic divergence slit mode and a conversion is not required.

Data Analysis

Continued



45

The analysis functions embedded in the ‘IdeMin’ batch include background definition, peak search, and a search-match 
scheme from the ICDD minerals subfile. 

Most screens and options can be modified using a right Mouse selection.
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A word document report can be created using the “Reports/ Create Word Report/Default” menu.

In addition to the power of rapid pattern processing, High Score can calculate the approximate weight fractions of each phase 
via a standard-less SemiQuant function SemiQuant uses the RIR’s (Reference Intensity Ratios) from the ICDD database in its 
calculation. If each matched phase has an RIR value then quantitative information is calculated.
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Example of a SemiQuant analysis for a mineral mixture.
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6. Routine System Maintenance

6.1 Basic System Maintenance

6.1.1 X-ray Tube Maintenance

The most current tube information is in the XRD Tube Instruction Manual included with every new tube.

Water Flow Monitoring
The X-ray tube in the diffractometer typically uses up to 1.8 kW for Copper and Cobalt or 3 kW for Molybdenum. Most of this 
power is converted to heat. The tube is cooled by means of an external air-cooled or water-cooled chiller during production 
of X-rays. An uninterrupted water flow of at least 3.7 liter (0.98 gallon) per minute with a maximum inlet temperature of 35°C 
(95°F) is required for effective anode cooling. A safety switch in the cooling system will switch the high tension generator off 
if the water flow falls below 3.7 liter (0.98 gallon) per minute. 

Customer Service Engineers typically check, clean or replace the filters in the system during a Preventative Maintenance (PM) 
visit. Users should monitor the flow parameters of their systems between preventative maintenance visits as the filters can 
become clogged with debris resulting in reduced flow. 

•	 Appropriate cooling water conditions are found in the Tube manual section 7.3.3 (X-ray Diffraction Empyrean Tube – 
Instruction Manual, June 2010, 4022 196 7141)
i)	 Flow: 3.7 – 6.0 liters (0.98 – 1.58 gallons) per minute.
ii)	 Max. Pressure: 0.8 MPa (8 bars or 116 PSI).

To monitor the water flow during instrument operation, use the following procedures:

Customizing the Status Bar in Data Collector to Monitor Water Flow 
In Data Collector, connect to the system with a valid configuration. From the command line menu, go to ‘Customize > Status 
Bar’ and select one of the five drop-down boxes to readout the water flow. The current water flow will now be displayed in 
the bottom of the Data Collector window.

Water Flow Monitoring in Industry
On the main toolbar, press the ‘Instrument’ icon. Water flow conditions will be displayed in the lower right-hand corner of the 
instrument schematic.

Checking and Cleaning/Replacing Filters
Water filters are built into the cooling system to protect the system from dirt deposits. There are three filters in the water 
flow path:
•	 a screen filter inside the chiller that can be removed and gently cleaned with a brush, 
•	 a ‘whole-house’ filter cartridge between the chilled water suppy and the main water inlet of the instrument. This filter 

should be replaced every 4 to 6 months. The User’s Guide describes how to change this filter.
•	 a small screen inside the water inlet of the X-ray tube housing is located just before the water reaches the rear of the tube 

anode which can be removed and cleaned. The procedures for changing or cleaning the water filter in the X-ray tube are 
described in Chapter 5 of the XRD Tube Instruction Manual). 

PreFIX Optics and Stages
When mounting PreFIX (Pre-aligned Fast Interchangeable X-ray) modules inspect and clean with supplied chamois and oil

Tube Breeding 
During tube breeding (conditioning), pre-programmed voltage and current combinations are sent to the instrument in order 
to clear any impurities from the X-ray tube and to achieve a stable vacuum. Tube breeding can be performed by means of 
Data Collector. For more information on the tube breeding procedure refer to the XRD Tube Instruction Manual.

Please note that the XRD tube manual refers to “breeding” as “conditioning”
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Likewise “Normal” is “Long” and “Fast” is “Short”

Time since last switch OFF: Time since last switch OFF:

< = 100 hrs  >100 hours

Tube has NOT been removed from the 
system

Breeding is NOT required Execute FAST (SHORT) breeding 
program

Tube has been removed from the 
system

Execute FAST (SHORT) breeding 
program

Execute NORMAL (LONG) breeding 
program

‘Normal’ Tube Breeding in Data Collector 
This function requires that the user has diffractometer access level 2 privileges. To perform a NORMAL (LONG) tube breeding 
in Data Collector:
•	 Select from the menu ‘Tools > Tube Breeding, > Normal’. 
•	 Alternatively, double-click the left mouse button anywhere in the ‘Instrument Settings’ tab of the Control Panel to open up 

the following window, and then click on ‘Breed’.

Instrument settings menu in Data Collector.

A normal tube breeding procedure typically takes about 15 minutes. Note that the ‘unusual’ kV/mA combinations used by 
this procedure are not harmful to the instrument. The program should be permitted to run to completion. The system will be 
unavailable during this process.

‘Fast’ Tube Breeding in Data Collector 
To perform a ‘fast’ (SHORT) tube breeding in Data Collector, go to ‘Tools > Tube Breeding, > Fast’. It will take approximately 
3 minutes to complete the procedure. 

‘Normal’ Tube Breeding in Industry 
To perform a ‘normal’ tube breeding in the Industry program, go to menu ‘Utilities > Diffractometer Utilities > TubeBreeding’. 
Again, allow the program to run to completion. 

‘Fast’ Tube Breeding in Industry 
To perform a FAST tube breeding in Industry, select ‘Utilities > Diffractometer Utilities > TubeBreedingFast’. 

6.1.2 Standby mode

For maximum tube life and to eliminate the need for tube breeding during short (e.g., overnight or weekend) periods of no 
use, maintain the generator at 45kV and 20mA. The instrument will be ~immediately available for use after reconnecting to 
the software.
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6.1.3 Water quality

Water quality is described in Apendix C of the XRD Tube Instruction Manual.

Table 2.   Cooling Water Specifications

Parameter Specification Remarks

Water quality Recirculating cooling system 
preferred, filled with drinking 
water.

Water temperature 17 to 35 °C, and > dew point See note below.

Water temperature 
fluctuation

< 2 °C/h sinus wave

Water pressure 0.1 to 0.8 MPa High pressure (at least 0.1 MPa overpressure behind the tube) 
is recommended.

Water flow 4 to 6 l/min Stable and uninterrupted.

pH 7.5 to 9.5 Add Na2CO3 to increase pH value.

Hardness 1 to 4 DH DH = German Dedrees. Value can be controlled using a filter.

Conductivity 1 to 25 mS/m To increase conductivity, add drinking water. To decrease 
conductivity, renew whole water volume with fresh drinking 
water.

Water filter  
(supplied with system)

50 µm filtering Wall mounted.

Connecting water hose 10 m

Connecting water pipe 
(not supplied with 
system)

Outer diameter 15 mm Use the same materials as much as possible. Preferable 
syntjetic, otherwise stainless steel. To prevent algae 
non‑transparent (opaque) materials should be used

The water pH should be 8.5 ± 1 and electrical conductivity should be 13 microSiemens/cm. Reference Empyrean or PRO user 
guide for more information. Add note that chiller must be shut down (or waters valves closed to XRD system) must be when 
XRD system is power off to extend XRD tube life.

Routine System Maintenance

Continued
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7. Specialized Applications

7.1 X’Celerator and PIXcel Detector Usage

7.1.1 X’Celerator Detector

The X’Celerator is a solid state linear X-ray detection system that can be used for powder diffraction applications. The 
system is based on Real Time Multiple Strip (RTMS) technology that permits significantly shorter measurement times than 
conventional detectors while maintaining or improving signal-to-noise characteristics and peak resolution. Typical applications 
include:
•	 Phase identification, standardless quantification, and non-ambient studies on flat powder samples
•	 Analysis of samples in glass capillaries
•	 Micro-diffraction

7.1.2 General Setup Procedures (Flat Powder Samples)

Hardware Setup

The line focus of an X-ray tube is traditionally used to collect data for phase measurements of flat specimens because line 
focus has less divergence than point focus thus allowing a larger area of the sample to be covered. 
•	 After installing an appropriate sample stage, install either a Programmable Divergence Slit (PDS) or a Fixed Divergence Slit 

(FDS) optical device as the incident beam PreFIX module. 

When a PDS is used, fixed divergence slit settings of 1/32º, 1/16º, 1/8º, 1/8°, 1/4°, 1/2°, 1°, 2°, or 4° are allowed and can be controlled 
from the Data Collector Control Panel. However, the X’Celerator is very sensitive to over irradiation, which effects background 
characteristics and resolution at low 2θ values. Consequently, an appropriate incident divergence slit should be selected that 
permits the sample to intercept the entire spread of the diverging beam at the lowest diffraction angle recorded. 

Additional information: For a fixed goniometer radius, the length L of the sample area irradiated is dependent on 1) the 
divergence of the X-ray beam and 2) the sin of the angle θ between the incident beam and the sample surface as described 
by:

where Ro is the goniometer radius in centimeters, and α is the angular aperture of the divergence slit in degrees. A 1/8º 
divergence slit or smaller would be required, for example, to capture the incident beam on a 30 mm sample at 2º2θ with a 
goniometer of 240 mm fixed radius (Figure 27). 

Note that the use of a PDS in constant illuminated length (variable slit) mode is not currently supported in combination with 
an X’Celerator in scanning mode in version 1.3x of the Data Collector software. Support for variable slits in version 2.0 is 
unknown at this time.
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Figure 27.   Divergence slit settings for full illumination as a function of sample length and starting scan angle1.

1 For a system with a fixed goiniometer radius of 240 mm. For other configurations, see http://www.geol.uni-erlangen.de/html/xray/vcc.html
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An Incident Beam Anti-Scatter Slit Holder (9430 030 86001) can be mounted between the divergence slit and the sample to 
improve the peak-to-background ratio of the diffractograms (Figure 28). 

•	 The size of this slit should be one step higher than that of the divergence slit, so that when a divergence slit setting of 1/8º is 
chosen, the corresponding anti-scatter slit size should be 1/4º.

Figure 28.   Typical configuration for phase analysis of flat powder samples.

A Beam Mask can be inserted after the anti-scatter slit to limit the lateral divergence of the beam (along the goniometer axis) 
on the sample.

An optional Beam Knife, specific for each type of sample stage (Table 3), is recommended for placement just above the sample 
surface in the center of the goniometer. The beam knife further improves peak-to-background ratios, and is particularly 
important in scans starting at less than ~6º 2θ.

Table 3.   Sample stages and corresponding beam knives.

Sample Stage Beam Knife
9430 030 64601 Reflection/Transmission sample stage 9430 030 64101 Beam knife 
9430 030 72601 Stationary Stage for 9430 03018xxx circular 
sample holders

9430 030 72651 Beam knife for Stage 9430 03018xxx

9430 030 74001 Multi-Purpose Sample Stage (MPSS)
9430 030 75621 Positioning Stage Z-Tilt-Phi 9430 030 75661 Beam knife for Positioning Stage

The height of the beam knife should be adjusted in such a way that the gap between the knife and the sample is between 
0.5 mm and 5 mm. The minimum height of the beam knife should be determined in consideration of the maximum 2θ scan 
angle as well as the divergence slit setting used (Figure 27). Care should be taken to ensure that the beam is not obstructed 
by the knife at the highest measurement angles. The exact height positioning of the beam knife is not critical, however, and 
a setting of ~0.5 to 1 mm above the minimum height shown in Figure 2 does not influence the results significantly, especially 
when using a narrow divergence slit. Detailed instructions for adjustment of the beam knife are provided in the X’Pert 
Powder System User’s Manual (Part II, Chapter 12).

Specialized Applications
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Figure 29.   Recommended beam knife height for a 240 mm radius goniometer

Soller slits of either 0.02 or 0.04 radians are placed between the source and the divergence slits to collimate the beam in the 
plane of the sample and to limit asymmetric broadening of the diffraction profile in the low 2θ direction (for angles below 
90º 2θ). 

•	 A second Soller slit of equal (or greater) size is mounted on the diffracted beam Anti-Scatter Shield (9430 030 14001) that 
mechanically interfaces with the X’Celerator.

The Anti-Scatter Shield has a slot positioned after the secondary Soller slit for placement of a K-Beta filter or manual beam 
attenuator. 

For many powder applications, a Ni filter (9430 031 51031) is used with Cu radiation to cut the intensity of the Cu K-Beta peak 
to less than 1% of the Cu K-Alpha peak. 

•	 For samples yielding fluorescent radiation (e.g., samples containing high Fe levels when Cu radiation is being used), a 
graphite Diffracted Beam Monochromator is also recommended. 

Specialized Applications
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7.1.3 User Setup and Optics Configuration

1.	 Open Data Collector enter a user name and password. 

2.	 From the menu, select System Settings > User Management

•	  Click New

 

•	 Enter the following information: 
Name: = My Name 
Full user name: = My Full Name 
Access level: = Select “System Owner” 
Check the “User manager” box. 
Password: = password (do not use spaces in your password) 
Re-type Password:= password.

•	 Click on OK.

Specialized Applications
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•	 Check that “My Name” is included in the “Name” list and click Close. 
The new user is now created. To start actions as this user, select File > Exit to exit from Data Collector and restart Data 
Collector by double-clicking on the Data Collector icon. Log in with the user name “My Name” and the password 
“password”.

3.	 Establish communication with the Instrument by selecting ‘Instrument’ and then ‘Connect’ in the Data Collector window. 

4.	 Select the configuration that specifies which sample stage has been installed, and then press the ‘OK’ button to initialize 
the instrument. 

5.	 Select the ‘Instrument Settings’ tab in Data Collector control window and set the generator to 45 kV and 40 mA. 

6.	 Load samples if an automatic sample stage is installed.

7.	 Select the ‘Incident Beam Optics’ tab and double click on ‘Prefix Module: Progr. Div. Slit Module’ to open the 
configuration window (Figure 30, right). 
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   �
Figure 30.   Data Collector control window and Incident Beam Optics setup

8.	 Select the appropriate incident beam module type (e.g., ‘Progr. Div. Slit Module’ for PDS), and configure each optic by 
highlighting the corresponding tab and inputting the correct parameter for each installed component. Remember to set 
the anti-scatter slit to one step higher than that of the divergence slit.

9.	 Select the ‘Diffracted Beam Optics’ tab in the Data Collector Control Panel window and double click on ‘Prefix Module: 
X’Celerator’. Select the X’Celerator module type, and again, configure each optic by inputting the correct parameter for 
each installed optical component (e.g., Ni filter/beam attenuator, Soller slit, monochromator). 

10.	 Click on the ‘Detector’ tab, set the detector to ‘Scanning mode’ in the ‘Usage’ field, and increase the ‘Active Length’ to 
~3 (Figure 31) . After clicking in any other field to accept this value, the active length will reset to ~2.122, depending on 
radius of the diffractometer. See ‘Modes of Operation’ (below) for more information. 
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Figure 31.   Configuration of the detector for ‘Scanning mode’.

7.1.4 Modes of Operation

The X’Celerator is a ‘Real-Time Multiple Strip’ (RTMS) X-ray detection system that effectively emulates a parallel array of point 
detectors, each simultaneously collecting data across some finite 2θ range. It can be used in two different modes: 
•	 Scanning mode (depicted in Figure 31) is the standard configuration for collecting data over an angular 2θ range. When all 

parallel detectors are used, the active length is slightly larger than 2º 2θ on a system with a radius of 240 mm. It is possible 
to reduce the active length of the strips and slightly increase peak resolution by modifying data collection software 
parameters, but this effect will only be observable when an extremely well-crystalline powder is used. That option is not 
normally required unless measurement starts at a very low angles (~1 degree 2-theta). 1/8, 1/4 or 1/2 deg  divergence slit 
settings is recommended depending on the size of the sample and starting angle. 

•	 In Receiving Slit mode, the results of all strips are summed. This option is used for texture experiments and for aligning 
system components and parameters such as X-ray tube height or height of the specimen holder. For optimum sensitivity, we 
recommend rotating the X’Celerator 90º on its mechanical interface. 

The X’Celerator can also be used for 2-axis measurements, including the recording of pole figures. In scanning mode, however, 
only 2-axis measurements where 2Theta or 2ThetaOmega are one of the scan axes are allowed. Additional information can be 
found in the Data Collector online Help page.

Specialized Applications

Continued



59

Figure 32.   The X’Celerator effectively replaces the detection system of traditional diffractometers by employing more than one hundred thin parallel 
strips.  Just like the traditional theta-theta geometry, the x-ray source and detector are scanned simultaneously.  However, during the scan, more 
reflections are observed simultaneously. Additionally, one particular reflection is followed for a longer time, thus improving sensitivity.

11.	 IMPORTANT! In addition to configuring the X’Celerator correctly within the Data Collector control panel as described 
above, you must explicitly specify the mode of operation for the X’Celerator within the ‘settings’ page of each analysis 
program employed (Figure 33). When creating or editing an absolute scan program, for example (e.g., in X’Pert Data 
Collector, ‘File > New [or Open] Program’), select ‘Settings’, double-click on ‘Detector: X’Celerator’, and then input either 
‘scanning mode’ or ‘receiving slit mode’ as appropriate. When the mode parameter is set to ‘Actual’, the X’Celerator 
will default to the ‘Receiving Slit Mode’. When specifying ‘Scanning Mode’, set the active length to the maximum value 
of 2.122 as shown in Figure 31. It is best to not leave the Detector specified as “Actual” for “X’Celerator” and “PIXcel”. 
These detectors should be specified explicitly in order for the correct step size and total measurement times to be 
calculated correctly.  

Figure 33.   Configuration of analysis program settings for X’Celerator parameters.
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7.1.5 Analysis of Samples in Glass Capillaries

The X’Celerator can also be used for the analysis of powder samples in glass capillaries using the Capillary Spinner stage. 
In this situation, the time for recording a useful measurement can be reduced significantly with respect to a proportional 
detector. When using a momocapillary setup, an additional small anti-scatter shield is typically mounted onto the mechanical 
interface for optimum performance. 

7.1.6 Analysis of Small Samples and/or Micro-Diffraction

For the analysis of small samples or small parts on a larger sample, mono-capillaries are used as the incident beam optic for 
collimating the X-ray beam to a small, sub-1 mm spot. The X’Celerator speeds up the data acquisition considerably and also 
improves the statistics of the measurement, when compared to a proportional detector.

Examples

Figure 34.   Excellent low-angle performance of the X’Celerator in the analysis of a Ag-behenate standard. A 1/32° divergence slit was used.
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Figure 35.   Effect of the beam knife on diffractograms of a poorly crystalline Georgia kaolinite collected using the X’Celerator

7.1.7 PIXcel Detector

The PIXcel is an ultra-fast X-ray detector based on Medipix2 technology, a solid-state technology providing for counting 
photons with a high spatial resolution (higher than X’Celerator) and a high dynamic range. The PIXcel comprises more than 
65,000 pixels, each 55 mm × 55 mm in size. Each pixel has its own counting circuitry, giving rapid readout, a high counting 
linearity combined with a high dynamic range. The PIXcel l can be used as a linear detector (1D) a point detector (0D) an area 
detector (2D) or as an imaging detector (3D, only on the Empyrean system). The PIXcel is designed for use with Cu or Co Ka 
radiation.
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7.1.8 Applications 

The PIXcel can be used in a wide range of diffraction applications. Typical examples of applications are:
•	 Phase analysis on powder samples.
•	 Analysis of samples in glass capillaries.
•	 Texture measurements.
•	 Parallel beam measurements on thin films and rough samples.
•	 Micro-diffraction.
•	 High-resolution rocking curves and reciprocal space mapping.
•	 Reflectivity.
These applications are all described in detail in the following sections.

7.1.9 Phase Analysis on Flat Powder Samples

Similar to X’Celerator, the PIXcel can be used in 1D scanning mode for powder diffraction applications (phase identification, 
standardless quantification, crystallography, and non-ambient studies on flat powder samples). The ultra-fast data acquisition 
makes it possible to optimize on resolution but still have reasonable total measurement times.
A (fixed or programmable) divergence slit with an incident beam anti-scatter slit mounted is used in the incident beam path. 
An anti-scatter shield is mounted onto the PIXcel.
A beam knife is placed above the sample in order to improve the peak-to-background ratio in the diffractograms.

7.1.10 Analysis of Samples in Glass Capillaries

The PIXcel can also be used in 1D scanning for the analysis of samples in glass capillaries mounted onto a capillary spinner. In 
this case, the time to record a reasonable measurement can be reduced significantly with respect to a standard proportional 
detector. The capillary is irradiated by a small beam emitted by a focusing X-ray mirror or a hybrid monochromator. An 
additional anti-scatter device is mounted onto the PIXcel’s anti-scatter shield in order to optimize the data quality.

7.1.11 Texture Measurements

The PIXcel can be used as a point detector (0D or Receiving slit mode) in quantitative texture analysis. The active length of the 
PIXcel can be set and used as a programmable receiving slit in the Schultz geometry. Alternatively, the PIXcel can be mounted 
onto a parallel plate collimator for texture measurements in the parallel beam geometry.

7.1.12 Micro-diffraction

When small samples, or small parts of a larger sample need to be analyzed, a mono-capillary is used in the incident beam path 
to collimate the X-ray beam to a small diameter. Using a PIXcel in the diffracted beam path reduces the measurement time 
considerably, and improves the counting statistics in comparison to a proportional detector.

7.1.13 Parallel Beam Measurements

In parallel beam applications, such as thin film phase identification, the PIXcel can be used as a point detector (0D, receiving 
slit mode) mounted onto a parallel plate collimator with the 0D interface for the PIXcel detector.

7.1.14 High-resolution Rocking Curves and Reciprocal Space Mapping

The high dynamic range of the PIXcel makes it a very useful detector for high-resolution applications such as rocking curve 
analysis and reciprocal space mapping. A manual or programmable beam attenuator is not needed during the measurements. 
When the PIXcel is used as a point detector (0D, receiving slit mode), it can be mounted onto a rocking curve attachment or 
onto a triple-axis analyzer; the variable active length can act as a programmable receiving slit.
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Note: For Fast Reciprocal Space Map, PIXcel can be used as a line detector (1D scanning or static mode), but the axis of 2D 
scans must be (2q vs w).

7.1.15 Reflectivity

For reflectivity analysis, the PIXcel can be combined with a parallel plate collimator to be used as a point detector, or it can be 
used in combination with an anti-scatter slit fixed or programmable) in order to create a beam tunnel (to 0.165 or 0.055 mm).
Depending on the intensity of the incident X-ray beam, a beam attenuator may be required, for instance when you are 
working with an X-ray mirror. For other optical modules, such as a divergence slit or a hybrid monochromator, a beam 
attenuator is generally not required during the measurements.

7.2 Sample Changer Programs: Data Collector

7.2.1 Sample Changer Programs (for Data Collector)

X’Pert Powder and Empyrean Systems

Hardware Setup
1.	 Programmable divergence and receiving slits (PDS and PRS) optics are installed on your MPD, and will be controlled 

through the software. 
2.	 Load individual sample(s) into 15-position magazine(s), and load the magazine(s) into the sample changer. Close the doors. 

Create an Analysis Program
3.	 If the program you need already exists, skip to Step 8. Otherwise, select ‘File > New Program > Absolute scan’, to create a 

new measurement program. 
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Figure 36.   Setup page for analysis (scan) programs.

4.	 Enter information in the following fields: ‘start angle’, ‘end angle’, ‘step size’, and either ‘time per step’ or ‘total scan 
time’. All other fields have the correct information by default (e.g., Configuration, Scan Axis, Scan mode).

5.	 Press the ‘Settings’ button to configure the analysis program for the desired instrument conditions. Select ‘Spinning’, and 
set the speed to approximately match the analysis step time (e.g., set the spin rate at 1 revolution sec-1 if the stepping rate 
is 1 sec step-1.) 

6.	 Select ‘Incident Beam’, and set the ‘Prog. Div. Slit’ to ‘Fixed’, and ‘Angle’ to ‘1°’. On the ‘Diffracted Beam Optics’ tab, 
select ‘Prog. AS Slit’, set ‘Usage’ to ‘Fixed’, and ‘Angle’ to ‘1°’. Next to ‘Receiving slit’, select ‘Prog. Rec. Slit’ and set the 
‘Height’ to ‘0.3 mm’. Other settings, including automatic irradiated length, can also be chosen as needed.

7.	 From the command line menu select ‘File > Save as’ and name the program. It might be helpful to name it according to 
the scan parameters, e.g., 25-75deg pt02 step 1sec-step, so that the scan can be easily reused for different analyses. 

Create a Sample Changer Batch Program
8.	 Select ‘File > New Program > program type: Sample (changer) batch’. Press the ‘Insert’ button and at the top of the new 

window, select ‘Browse’ to point to the desired analysis program. Select this program and enter a suitable ‘Dataset name’ 
– this will be the file name and it must be unique. Finally, at the bottom of the window, you must specify the sample 
position in the magazine (i.e., number 1-15). 

9.	 Continue to insert the program(s) to be run for each sample in the changer. Press the ‘Sort’ button to organize the 
programs in order of sample changer positions, and press ‘Check’ to ensure that there are no mistakes with the file 
names. The total time for the batch is also calculated and shown. 
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Figure 37.   Setup page for Sample Changer (batch) programs.

10.	 Save the Sample (changer) batch by going to selecting ‘File > Save as’ and naming the program. 

Run the Sample Changer Batch Program
11.	 Click on ‘Measure > Program > Sample (changer) batch’ and select the program used in Step 10. Click ‘OK’ to start the 

analysis 
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7.3 Non Ambient Scans

7.3.1 Collecting Non-Ambient Scans Using Data Collector 

High-Temperature Experiments with the Paar HTK-1200N 

Hardware Setup
•	 Dismount the current sample stage. If there is a sample changer installed, ensure that it is “parked” on the locking ring. 
•	 Carefully mount the HTK-1200N. Initially, bring the camera in while tilting it back at an angle toward the top of the stage 

interface to hook under the support lever. Make sure the camera rests on the alignment blocks. 
•	 Tighten all bolts, being careful not to over torque them.
•	 Mount the diffracted beam optics of choice, depending on the material to be analyzed – use either the mirror/PRS with Xe 

miniprop detector, or the X’Celerator detector.
•	 Remove the beam mask from the incident optic. The HTK-1200N is self-masking by virtue of the width of the windows.

Sample Prep
•	 Open the HTK-1200N housing by loosening the four black knobs on bottom until the sample stage drops down out of the 

camera.
•	 Unscrew the sample holder from post carefully.
•	 The sample should be as fine-grained as possible (i.e., the Paar manual suggests 10 µm). An internal standard such as gold 

powder should be used for absolute temperature determination based on lattice parameter. 
•	 Reattach the holder to the post and carefully insert the sample stage into the camera, taking care to ensure that it rides up 

along the two metal guide posts. Tighten the black knobs to lock in the sample stage in place. If HTK-1200N has a spinner 
stage, activate the spinner switch on the cable attached to the camera.

Preparing the Experiment
•	 Open the Data Collector program.
•	 Click on ‘Instrument > Connect’ and select the configuration that defines the HTK-1200N camera. Press the ‘OK’ button, 

and press ‘OK’ when the advice list comes up. You will now see the Control Panel window.
•	 Select the ‘Incident Beam Optics’ tab and change the divergence slit to the desired setting. Note that 1° is a ‘standard’ fixed 

slit setting; see Section 7.1 for more information).
•	 Select the ‘Diffracted Beam Optics’ tab and set the diffracted beam optics as follows: for mirror/PRS, set the PRS according 

to the resolution required (0.3 mm is a medium resolution setting, 0.1 is a high resolution setting that will dramatically 
decrease intensity). The X’Celerator detector should be configured for ‘Scanning mode’ with an active length of ~3° (see 
Section 7.1 for more information). 

•	 Select the ‘Instrument Settings’ tab and set the generator to 45 kV and 40 mA. 
•	 Press ‘OK’.

Installing the Vacuum System
•	 Vacuum is necessary for all experiments carried out above 300°C!! Remove the vacuum feed-through covers, and lightly 

grease the O-ring if needed before connecting.
•	 When starting operation of the HTK-1200N:

–– Start vacuum system
–– Temperature control unit – press the ‘Heater on’ button, which will also start water flow cycle 

Determining Proper Measurement Conditions
1.	 Determine the optimum measurement conditions for a sample, using the procedures outlined in the previous sections.
2.	 Once the desired measurement parameters (e.g., step size, scan range, etc.) have been determined, create (or modify) a 

new scan program as outlined in Section 4.1.1 and save the program. 
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3.	 Create a batch program for non-ambient analysis by selecting ‘File > New Program > Non-ambient program’. Insert the 
following information into the non-ambient program: 
•	 an initial temperature setting,
•	 a dwell time at that temperature, 
•	 a measurement (absolute scan) program. 
Keep inserting these three parameters in that order to build up your profile (Figure 38). 

4.	 Press the ‘Profile’ button to display a schematic of the non-ambient program steps that have been input into the program 
(Figure 39). 

5.	 Select ‘File > Save as’ and enter a name for the analysis program. 
 

Figure 38.   Creating a non-ambient analysis program.

Figure 39.   Graphic display of the non-ambient program steps.
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Measuring the Sample
1.	 Select ‘Measure > Program > Non-ambient’ and select the program name used in Step 5 (above).
2.	 Enter a ‘Data Set Name’ and ‘Description’.
3.	 Press the ‘Start’ button.

Completing the Experiment

VERY IMPORTANT!!
•	 After the analysis and the camera has cooled to ambient temperature (~25°C), you must vent the vacuum before 

turning off the vacuum pump. This prevents backstreaming of pump oil into the chamber!! Vent slowly to prevent 
disturbing the sample.

7.3.2 High-Temperature Experiments with the Paar XRK-900 

Hardware Setup
1.	 Make sure sample changer is “parked” on its locking ring. Dismount current stage. 
2.	 Insert the set of long bolts a few turns into the outer set of screw on the stage interface. Make sure the washers are close 

to the bolt head before mounting the XRK camera.
3.	 Carefully mount the XRK by tilting it back and by coming in at an angle toward the top of the stage interface to hook 

under the support lever. Then slip the large holes on the XRK over the bolts you installed, making sure the camera rests 
on the alignment blocks. 

4.	 Working on one side of the camera at a time, place and hold the boomerang shaped metal piece under the bolt head and 
washers. 

5.	 Holding this piece in place with one hand, use the other hand to tighten the bolts with the 10mm wrench provided. 
Repeat this process on the other set of bolts, finish tightening all bolts, being careful not to over torque the bolts.

6.	 Remove beam mask from incident optic – the XRK is self-masking by virtue of the width of the windows.

Sample Prep
7.	 The sample stage is held inside the camera by 4 knurled knobs under the stage. Loosen these knobs to lower and remove 

the stage and to load a sample. Reinsert the stage and finger-tighten the knobs.
8.	 Follow the XRK instructions for attaching a reaction gas line and modulating the flow through the sample.

Software Setup
•	 Open the Data Collector program.
•	 Click on ‘Instrument > Connect’ and select the XRK reaction chamber configuration. Press the ‘OK’ button, and then again 

press ‘OK’ when the advice list comes up. You will now see the Control Panel window.
•	 Select the ‘Instrument Settings’ tab and double-click on the ‘Tension’ setting. Set the generator to the desired power level.
•	 Select the ‘Incident Beam Optics’ tab and change the divergence slit to the desired setting. Note that 1° is a ‘standard’ fixed 

slit setting (see Section 7.1 for more information).
•	 Select the ‘Diffracted Beam Optics’ tab and set the diffracted beam optics as follows: for mirror/PRS, set the PRS according 

to the resolution required (0.3 mm is a medium resolution setting, 0.1 is a high resolution setting that will dramatically 
decrease intensity). The X’Celerator detector should be configured for ‘Scanning mode’ with an active length of ~3° (see 
Section 7.1 for more information). 

Installing the Vacuum System
•	 Vacuum is necessary for all experiments carried out above 300°C!! Remove the vacuum feed-through covers, and lightly 

grease the O-ring if needed before connecting.
•	 Maintain following sequence when starting operation of the XRK:

–– Vacuum pumps
–– Vacuum meters
–– Cooling water cycle
–– Temperature control unit – press the ‘Heater on’ button, which will also start water flow cycle 
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Determining Proper Measurement Conditions
1.	 To determine the optimum measurement conditions for a sample, collect a Manual scan using the procedures outlined in 

Section 4.1.1.
2.	 Once the desired measurement parameters (e.g., step size, dwell time, scan range, etc.) have been determined, create (or 

modify) a new scan program as outlined in Section 4.1.1 and save the program. 
3.	 Create a batch program for non-ambient analysis by selecting ‘File > New Program > Non-ambient program’. Insert into 

this non-ambient program: 
•	 an initial temperature setting,
•	 a dwell time at that temperature, 
•	 a measurement (absolute scan) program. 
Keep inserting these three parameters in that order to build up your profile (Figure 38). 

4.	 Press the ‘Profile’ button to display a schematic of the non-ambient program steps that have been input into the program 
(Figure 39). 

5.	 Select ‘File > Save as’ and enter a name for the analysis program.

Measuring the Sample
6.	 Select ‘Measure > Program > Non-ambient’ and select the program name used in Step 5 (above).
7.	 Enter a ‘Data Set Name’ and ‘Description’.
8.	 Press the Start button.

Completing the Experiment

VERY IMPORTANT!! 
•	 After the analysis and the camera has cooled to ambient temperature (~25°C), you need to vent the vacuum before 

turning off the vacuum pump. This prevents backstreaming of pump oil into the camera!! Vent slowly to prevent 
disturbing the sample.

7.4 CHC Humidity Chamber Measurements

7.4.1 Humidity Chamber Experiments

Hardware Set up
1.	 Install the Anton Paar CHC stage 
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NOTE: Attach the sign printed on page 4-20 to the XRD to protect all users from hot components!

2.	 Prepare a powder sample in the standard sample holder that comes with the stage and insert the holder into the stage. 
 

3.	 Close the door of chamber and lock it down.
4.	 Power on the Neslab/Jalabo water bath, the MHG humidity generator, and the TCU-50 temperature controller.
5.	 Set the above three devices according to the experiment chart shown below. To adjust the setting on the Neslab/Jalabo 

water, press and hold the display button, and then use the course and fine knobs to set the desired temperature. 

Experiment Design

Open the MHG Method Editor Program

MHG Method Editor Program

•	 portional Detector Xe
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Sample Stage:

Five-axes cradle (chi,ph)

First select the segment type to put in a ramp of the humidity from 0 to 80% RH and put in a time of 10 minutes to get to that 
RH and hit “add segment.”

Next add another segment of step for 10 minutes which will keep the RH at 80% for 10 minutes.

Now ramp of the humidity from 80 to 0% RH and put in a time of 10 minutes to get to that RH and hit “add segment.”

Specialized Applications

Continued



72

Then click on the save method button and save the method you have just created.

User Setup – XRD software

Measurement Programs
To control the MHG temperature and humidity controller it is necessary to prepare some measurement programs in the 
PANalytical Data Collector in the way as described below.
•	 The Stationary Measurement program is used as a dummy measurement to transfer the desired non-ambient settings via 

the scripting file SETMHG.exe to the MHG temperature and humidity controller.
•	 The Absolute Scan program specifies your result measurement used with your sample under investigation.
•	 The General Batch program specifies the sequence of non-ambient settings necessary for the overall result measurements.

Stationary Measurement
1.	 Select menu item File, New Program and select program type Stationary measurement.
2.	 Ensure that in the drop-down listbox the configuration AP CHC Plus + MHG Humidity Generator is selected.
3.	 Change the time to 1 second, see Figure 6.
4.	 Save this program under the pre-defined name SetMHG.

NOTE: Do not use any other names because the delivered script works only correct with this naming convention.

Figure 40.   Stationary Measurement program for a dummy program with its prescribed parameters for the use in the General Batch program.
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Absolute Program as Result Measurement
1.	 Select menu item File, New Program and select program type Absolute Scan.
2.	 Ensure that in the drop-down listbox the configuration AP CHC Plus + MHG Humidity Generator is selected.
3.	 Ensure that for line detectors of type X’Celerator or PIXcel in the Settings window the appropriate detector mode is 

applied, e.g. Scanning line detector mode.
4.	 Change the default measurement parameters of scan axis, start angle, end angle, step size, and time per step to the 

desired ones, see for an example Figure 41.
Save this result measurement program under your desired name appropriate for your sample, for example MHG Result 
Humidity as shown in Figure 41. 
 

    
Figure 41.   Example for a result measurement program of type Absolute for line detectors.

General Batch Program
The last measurement program combines all the necessary dummy programs simulating the non-ambient settings with the 
desired result measurements, see Figure 46.

1.	 Select menu item File, New Program and select program type General Batch.
2.	 Ensure that in the drop-down listbox the configuration AP CHC Plus + MHG Humidity Generator is selected.
3.	 Select button File Name Settings and switch off the options Use the temperature in the file name and Use sample ID in the 

file name, see Figure 42.
4.	 Create the desired batch program by selecting button Insert Measurement Program and selecting the stationary program 

SetMHG, see Figure 43.
5.	 Enter in field File name suffix the desired values for the non-ambient settings with the following necessary convention: 

“<T-value> <underscore> <humidity value> <underscore> <flow value>”, 
e.g. 40_50_300, see Figure 43. 
This means that the result temperature should be 40 °C and the result humidity is 50 %RH with a flow rate of 300 ml/min. 
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NOTE: do not change the field File name prefix because the name of the stationary program SetMHG must be preserved, 
see above.

6.	 Select button Insert Timer Settings and enter a wait step with at least 5 min to ensure that the correspondent 
temperature and/or humidity step is properly executed before starting the result measurement, see for example Figure 44. 
NOTE: a better value can be derived by earlier made test runs to check when the time is arrived the temperature and the 
humidity will be stable inside the non-ambient chamber.

7.	 Select then again button Insert Measurement Program and select the absolute scan program used for the result 
measurement, e.g. MHG Result Humidity, see Figure 45.

8.	 Enter in field File name suffix the specified values for the non-ambient settings using the same convention as above 
“<T-value> <underscore> <humidity value> <underscore> <flow value>”, e.g. 40_50_300, see Figure 45. 
In this way the name of the xrdml result measurement contains the correspondent non-ambient settings values for proper 
reporting.

9.	 Repeat steps 4 to 8 and build up your non-ambient program, see for example Figure 46.

NOTE: When preparing the General Batch program take into account the temperature and humidity limits.  
For the Anton Paar CHC Plus non-ambient stage with MHG humidity generator these are: 
0.0 £ T (°C) £ 80.0 and 0 £ Hum (%RH) £ 100.

Figure 42.   Batch File Name Settings window with indicated switched off functions.
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Figure 43.   Measurement Program Step window with necessary specified non-ambient settings.

Figure 44.   Timer Settings window with mimimum wait step.

Figure 45.   Measurement Program Step window with necessary specified settings for a result measurement and indicated non-ambient settings for 
reporting in xrdml file name.
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Figure 46.   Example of a General batch program simulating the non-ambient parameters for the sample stage AP CHC Plus + MHG Humidity Generator.

Optics/Instrument Setup
1.	 Select the Goniometer & Sample Stage tab. 
2.	 Press the button ‘Change kV-mA’ to set the generator to 45 kV and 40 mA. 
3.	 Press ‘OK’
4.	 The optics can either be set inside your absolute scan program (See page 27 “Prepare Absolute Scan” of this document), 

or by doing the bookkeeping in the Control window. To set the optics from the Control window, select the Incident beam 
tab (See page 25). 

5.	 Press the ‘Change Optics’ button and set the divergence slit to 1° fixed. For low-angle work (<5°), select ½ deg. divergence 
or smaller for fixed divergence slit depending on sample length and lowest starting angle. For systems with PDS select 
Automatic mode with a 10 mm length or whatever matches the sample length.

6.	 Select the ‘Diffracted Beam Optics’ tab and set the diffracted beam optics as follows: set FRS or PRS according to the 
resolution required (0.3 mm is a medium resolution setting, 0.1 is a high resolution setting that will dramatically decrease 
intensity).  The X’Celerator detector should be configured for ‘Scanning mode’ with an active length of ~3° (see Section 
7.1 for more information).

Ending the Experiment
It is very important to follow the subsequent instructions at the conclusion of the experiment, particularly because when the 
sample stage is heated, possible burn injury may result if the equipment is mishandled!

1.	 Reset your equipment as follows:
–– TCU50 – set sample stage to ambient (20° – 25°C)
–– Set the Neslab/Jalabo to 25°C
–– Set MHG humidity generator to 35°C. Keeping the MHG on at all times at ~ambient temperature will prevent dry-out 

and the need for a ~24 hour stabilization period after re-start.
2.	 Allow these units to reach the above temperatures, particularly the sample stage. Once they have reached these ambient 

temperatures, it is safe to remove the sample from the chamber.
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7.5 Stress

Stress Measurement Acceptance Testing using the Data Collector

System Configuration

Incident beam optics:

•	 PreFIX crossed slits collimator (knob adjusted). 

Diffracted beam optics:

•	 Programmable Receiving Slit (PRS) 
•	 Diffracted Beam Mask interface for texture. 
•	 Programmable Anti Scatter Slit (PASS) or Fixed Anti Scatter Slit (FASS) can be mounted to the PRS. 

Detectors:

•	 Proportional Detector Xe. 

Sample Stage:

•	 Five-axes cradle (chi, phi, x, y, z) for 240 mm radius 

To carry out this test using the Data Collector, a configuration must be available or created in which the X-ray lens and/or the 
Mono capillary and or the Crossed Slits Collimator are available.

1.	 Open the Data Collector program. 
2.	 Select or open the appropriate configuration and go on-line; the Control window pops-up. 
3.	 Check if all optical items are selected for the measurement and that the settings are correct.
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Modified Stress Setup

4.	 Set Chi = 45 deg.

5.	 Select the User settings pull-down menu and then select the Sample Offsets menu. Create a sample offset of 45 ° for the 
chi-axis and press OK.
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a)	 With mouse point over “Chi” axis press right mouse button and choose “Change”. Change Chi axis = ”45” to “0”. 
Sample offset for “Chi” will change from “0” to “-45” deg.

b)	 Note that when Okay button is pressed the Chi axis is recalibrated to “0”.
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6.	 From Pull-down menu Select, File, Create a new program and select Stress measurement.

7.	 a.	 Enter the following scan parameters: 

Item Parameter
Tilt Axis Chi
Tilt range Positive + negative
Maximum Tilt 45
No. of Tilt steps/Phi 2
Scan Axis gonio
Scan mode continuous
Range 4°
Step size 0.04°
Time per step 10.0 seconds
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b.	 Changes shown below.

8.	 Press the Scan table key 
a)	 Press Yes button to view the Scan table.

b)	 Scan Table.

9.	 Check if the correct start and end angles are filled in. 
10.	 Press the OK key. 
11.	 Save the program, for example, as: Stress acceptance test. 
12.	 Execute the Stress acceptance test program. 
13.	 After completion open the Data Viewer program and select the scans (combined graph) 
14.	 Select the tools pull-down menu and put a check mark in front of Spectral lines. 
15.	 Determine the peak positions by shifting the line and check if the three peaks are overlapping each other within 0.01°. If 

correct then this completes the chi-stress measurement for the X-ray lens and /or mono-capillary. 
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7.6 Texture

Texture Measurement Acceptance Testing Texture Measurement with Crossed Slits Collimator

System Configuration
Incident beam optics:

•	 PreFIX crossed slits collimator (knob adjusted). 

Diffracted beam optics:

•	 Programmable Receiving Slit (PRS) 
•	 Diffracted Beam Mask interface for texture. 
•	 Programmable Anti Scatter Slit (PASS) or Fixed Anti Scatter Slit (FASS) can be mounted to the PRS. 

Detectors:

•	 Proportional Detector Xe. 

Sample Stage:

•	 Five-axes cradle (chi,phi,x,y,z) for 240 mm radius 

1.	 Install the Crossed Slits Collimator.
2.	 Install the PRS and remove the Soller slits. If available, install the beam mask holder of the texture kit and insert a beam 

mask 10.
3.	 Mount the textured Cu sample in the center of the Five-axes cradle (chi,phi,x,y,z) for 240 mm radius. If strations are visible 

on the Cu sample surface, the strations correspond to “Rolling Direction”. Mount the Cu sample so that the strations are 
perpendicular to the direction of incident beam

4.	 Insert the Ni filter (Fe for Co) into the filter holder of the PRS (or into the Crossed Slit Collimator).
5.	 Set the slits of the Crossed Slit Collimator to 1 × 1 mm.
6.	 Select 40 kV and 50 mA on the generator for Cu. (or 35 kV and 50 mA for Co)
7.	 Leave TDS and enter the Data Collector program.
8.	 Select or open the appropriate configuration and go on-line; the Control window pops-up.
9.	 Check if all optical items are selected for this measurement and that the settings are correct.
10.	 Enter the File from the main menu and select from this menu the New Program option.
11.	 Select from the selection menu Program type: Texture measurements.
12.	 Press the OK button; the Prepare Texture measurement input menu is shown.
13.	 Enter the following program parameters: 

Configuration: Select the appropriate configuration for the Crossed Slits Collimator configuration. Also select the required 
diffracted beam path. (from the list, if programmed in the configuration) 
Measurement type: Single pole figure measurement. 
2Theta: 74.15° (Cu) or 88.865° (Co) 
hkl for ODF: 2 2 0
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14.	 Click on Settings; the Settings input menu is opened.
a.	 Double click on Sample Stage and set the Oscillation to 5mm.
b.	 “Incident beam path”: 

PreFIX module: actual. 
”Anti Scatter Slit” : none. 
”Beam Attenuator”: none.”Divergence Slit”: Crossed Slit Collimator, 1 mm. 
”Filter”: none. If required Ni filter (Cu) or Fe (Co) 
”Capillary Optic”: none. 
”Mask”: Crossed Slit Collimator, 1 mm. 
”Mirror”: none. 
”Monochromator”: none. 
”Soller Slit”: none.

c.	 “Diffracted beam path”: 
”PreFIX module: actual. 
“Anti-scatter slit”: Prog. AS Slit, Fixed, Angle: 4° (only if present, else to “none”) 
”Beam attenuator”: none. 
”Collimator”: none. 
”Detector”: PW3011/20 [Miniprop. large window] 
”Filter”: Ni or Co if not used in the incident beam path. 
”Mask”: Mask Fixed 10. 
”Mirror”: none. 
”Monochromator”: none. 
”Receiving slit”: Prog. Rec. Slit, Height = 2 mm. 
”Soller slit”: none.

15.	 Click the Apply button to activate the selected settings.
16.	 Click the OK button to return to the Prepare Texture measurements menu.
17.	 Click the Edit button to activate the Prepare Pole figure.
18.	 Enter the following parameters: 

Item Parameter
Scan mode Continuous
Phi Start angle = 0°,End angle = 360°, Step size = 3°, Time per step = 0.65
Chi Start angle = 0°, End angle = 84°, Step size = 3°

19.	 Click the OK button to return to the Prepare Texture measurements menu.
20.	 Select the File from the Main menu and then the Save As option; the Save Program As input menu appears.
21.	 Enter in the “Name” field: “Texture” and in the “Description” field: “Texture measurement with Crossed Slits Collimator 

and Cu sample”.
22.	 Press the OK button to save the program.

7.6.1 Starting the Texture Measurement

1.	 Select Measure from the main menu and then Program; the Open Program selection menu pops-up. 
2.	 Select from this menu the Texture measurements and from the list the previous stored program. 
3.	 Enter in the Start menu the Project name and the Data set name. 
4.	 Check if all positions are still as were programmed or set in the control window. 
5.	 Press OK to start the Texture measurement. 

If an earlier measurement was already stored with the same name then a message box will appear. Select the appropriate 
button to start the measurement. 

6.	 After completion check if the system moves to its rest positions, if filled in. 
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Figure 47.   Typical Pole Figure Plot using the X’Pert Texture Software

7.7 Thin Film Grazing Incidence Analysis

7.7.1 PreFIX Systems: Optics and Sample Changers

Thin Film / Grazing Incidence Analysis

Hardware Setup
The line source of the X-ray tube is used for thin film analysis, either with a PDS as the incident optic, or preferably with a 
parabolic X-ray mirror to convert the divergent X-ray beam to an intense, monochromatic, quasi-parallel beam (Fig. 5.9). A 1/32° 
slit must be inserted in the mirror. An appropriate beam mask and an attenuator foil must also be inserted into the mirror, 
depending on sample characteristics.

A parallel plate collimator must be mounted on the diffracted beam side, with a 0.04 rad Soller slit inserted.
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a) b)

c)

Figure 48.   Comparison of a) focusing geometry, b) parallel beam geometry with a PDS incident optic, and c) parallel beam with an incident mirror.

User Setup
1.	 Open X’Pert Organizer and select an appropriate Users and/or Projects.
2.	 Select ‘Modules > X’Pert Data Collector’ or the Data Collector button on the tool bar.
3.	 Select ‘Instrument > Connect’ and input the correct configuration based on the stage being used.

Optics Setup
4.	 Select the ‘Incident beam optics’ tab and double click on any item in the list. Change the optics to reflect the current 

instrument setup. The mirror will be selected as the PreFix module. Input the correct values for the Soller slits, mask, and 
other components.      

5.	 Select the ‘Diffracted beam optics’ tab and input ‘Parallel plate collimator’ as the PreFix module. The Soller slits will be set 
to 0.04 rads, the detector will be mini prop with the wavelength set to K-alpha 

6.	 Select the ‘Instrument’ tab and set the generator to 45 kV and 40 mA. 

Measurement Programs
7.	 Create a analysis program by selecting ‘File > New Program > Absolute scan’ from the command line.
8.	 Enter the following information:

•	 ‘Scan axis’: ‘2theta’
•	 ‘Other gonio angle’: set to omega, and select a grazing angle between 0.5 and 3 degrees, depending on how shallow 

or deep you wish to penetrate into the sample.
•	 ‘Scan mode’: ‘Continuous’
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•	 ‘Start and end angle(s)’: Enter values based on where the reflections are expected for the material being studied. 
•	 ‘Step size’ and time per step should be appropriate for the material you are analyzing (see manual scan instructions for 

how to determine these)  
 

Figure 49.   Input parameter page for a grazing incidence experiment.

9.	 Select ‘File > Save as’ and enter a name and description for this scan program and then push ‘OK’. 

Collecting Measurements
10.	 Select ‘Measure > Program > Absolute scan’ and input the program name used in Step 2.
11.	 Enter a ‘Data set name’ and ‘Description’. Press ‘Start’.

7.8 Reflectivity

7.8.1 Reflectivity measurement using standard reference thin film sample

System Configuration

The System must be configured as shown in the figure below.
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X-ray tube
(line focus)

Soller slits

Beam mask

∆θ - 0.33º
Parallel Plate

Collimator (PPC)

Flat crystal
monochromator

(optional)

Detector

Soller slits
(optional)

Reflectometry
Slit 0.1 mm

PDS or FDS

Automatic beam
Attenuator

Figure 50.   Basic Thin Film Configuration with Parallel Plate Collimator (PPC)

Incident Beam Optics

•	 Preferably a Programmable Divergence Slit (PDS) with a Programmable Beam Attenuator Ni 0.125 mm (PBA) (for Cu 
radiation) mounted 
or 

•	 A Fixed Divergence Slit (FDS) with Programmable Beam Attenuator Ni 0.125 mm (PBA) (for Cu radiation) mounted.
•	 Use a set of Low Angle Slits in combination with a Fixed Divergence Slit. 

Diffracted Beam Optics

Three types of Parallel Plate Collimators can be used, they are:
•	 0.09 deg. 
•	 0.18 deg. 
•	 0.27 deg. 

Detector

•	 Proportional Detector Xe, PIXcel3D Detector Single or X’Celerator Detector. 

When using a PIXcel3D detector or X’Celerator a 0-d interface must be fitted to the detector.

Sample Stage

•	 Stage for flat samples. (supplied with the system) 

For other sample stages that can be used refer to the relevant chapters in the Empyrean User’s Guide.

7.8.2 Basic Thin Film Configuration Acceptance Test

The basic thin film configuration acceptance test can be carried out with or without a Flat crystal monochromator fitted. The 
purpose of this test is to measure a “fringe pattern” totally reflected from the Thin Film sample (Cr).

If an attenuator is fitted, it will be automatically switched out of the beam path during the test.

Related information
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7.8.3 Testing a Thin Film Configuration with a Proportional Detector

A Flat diffracted beam monochromator is optional for better background suppression if fluorescence from the sample is 
expected.

1.	 Install the Parallel Plate Collimator with detector in the diffracted beam PreFIX holder and insert the 0.1 reflectometry 
slit. 

2.	 Select the appropriate diffracted beam optics for the parallel plate collimator. 
3.	 Set the HT generator to 45 kV and 40 mA. 
4.	 Set the Divergence to 1/32° or insert 1/32° divergence slit. 
5.	 Check whether the 0.04 rad. soller slit and the 10 mm beam mask are installed. 
6.	 Insert a Ni filter into the filter holder if no Flat Crystal monochromator fitted. 
7.	 Place the Cr Thin Film reference sample into the Stage for flat samples. 
8.	 Open the X’Pert Datacollector. 
9.	 Select or create a configuration that has the Parallel Plate Collimator(s) listed. 
10.	 Carry out a manual scan using a Range of 0.7 degrees, a Step size of 0.005 degrees and a Time per step of 0.2 seconds 

with the system at a 2theta angle at 1.25 degrees. 
11.	 After completion the fringe pattern as shown in the figure below should be visible. 

 

12.	 Repeat this procedure in case other parallel Plate Collimators are part of the configuration. The intensity will be lower but 
the fringe positions must be at the same location within 0.01° 2theta. 

Testing a Thin Film Configuration with a PIXcel3D Detector
1.	 Install the Parallel Plate Collimator with PIXcel3D detector (using 0D interface) in the diffracted beam PreFIX holder and 

insert the 0.1 reflectometry slit. 
2.	 Repeat measurement as stated above in Proportional detector section.
3.	 After completion a fringe pattern, as typically shown in the figure, is plotted. 
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4.	 Repeat this procedure in case other parallel Plate Collimators are part of the configuration. The intensity will be lower but 
the fringe positions must be at the same location within 0.01° 2theta. 

Testing a Thin Film Configuration with a X’Celerator Detector
1.	 Repeat measurement as stated above in Proportional detector section.
2.	 After completion a fringe pattern, as typically shown in the figure, is plotted. 

 

3.	 This completes the functional test of the Parallel Plate Collimator(s). 
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7.9 Data Base Conversion and Installation

7.9.1 Installing and Converting Current ICDD Databases (PDF-2, PDF-4+, PDF-4/Organics)

1.	 Insert the CD and run the Setup executable (.exe).
2.	 Once the Installation is complete, you will need to obtain a license by running the Registration Wizard.

a.	 Click Start.
b.	 Go to All Programs
c.	 Find the folder for the product you installed
d.	 Choose Register ICDD Product.
e.	 Select: Obtain a registration key for your product from ICDD.
f.	 Fill out required information and send the information whichever way you prefer.
g.	 Once you receive the Registration Key, re-run the Registration Wizard.
h.	 Select: Enter a registration key obtained from ICDD.
i.	 Enter the required information.

3.	 Open HighScore Plus
4.	 Go to Customize > Manage Databases
5.	 If the database you have installed does not appear at the top under the column Database name, click Search for 

Databases (see below). 
 

6.	 Once the database appears, click the column use, and then press the Convert button (see below) 
 

7.	 Once the database is converted (can take up to a few hours) the same database will appear, but will now be a HighScore 
(Plus) V3.X database. You will want to check Use for this database, and un-check Use for the old, Sybase database which 
you just converted.
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Note: ICDD databases can be used directly without a conversion. It is recommended to convert these databases for a much 
faster access by the HighScore software.

7.9.2 Installing the PAN-ICSD

The PAN-ICSD database contains inorganic crystal structures and is derived from the FIZ ICSD database. It works only in 
combination with HighScore (Plus) and completes PDF-2 patterns with structure information. 

1.	 Insert the CD and run the Setup executable (Setup.exe).
2.	 The presence of a PAN-ICSD database is automatically detected and it shows up in the database manager. 

a.	 Check the box Use to use this database.

7.9.3 Converting Legacy Databases (PDF-2, PDF-4+, PDF-4/Organics)

These are old reference database formats used by former Philips or PANalytical software.
The following databases can be converted for use in HighScore:

APD1700 format
PC-APD format
PC-Identify/X’Pert Graphics and Identify format
PDF1 reference database in PHILLIPS format (NOT the original PDF-1)
PDF-2 ICDD Products

Note: “Converted” databases in the previous version 2.0 PANalytical database format: 
Just keep on using these converted databases in version 3.0 of HighScore. There is no need nor benefit in converting these 
databases into the version 3.0 database format.

To Convert these legacy databases, you will need to run the external program, RefDBConversion.EXE, which can be found in 
the HighScore installation folder.

Double click on this icon, and a new window will appear
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Choose the format of the database you wish to convert, and then enter the remaining required information and click Start 
Conversion.
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